【活用ガイド】

[English]

JVNDB-2014-000062

WordPress 用プラグイン Login rebuilder におけるクロスサイトリクエストフォージェリの脆弱性

概要

Login rebuilder は、WordPress 用のプラグインです。 Login rebuilder には、クロスサイトリクエストフォージェリの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき次の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: レスキューワーク株式会社 水野 史土 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


松浦 武範
  • Login rebuilder 1.2.0 より前のバージョン

想定される影響

ユーザが、当該製品にログインした状態で細工されたページにアクセスした場合、意図しない操作をさせられる可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版にアップデートしてください。

2014年6月24日現在、本製品の最新版 Login rebuilder 1.2.3 が公開されています。
ベンダ情報

松浦 武範
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトリクエストフォージェリ(CWE-352) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-3882
参考情報

  1. JVN : JVN#05329568
  2. National Vulnerability Database (NVD) : CVE-2014-3882
更新履歴

[2014年06月24日]
  掲載
[2014年06月26日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-3882) を追加