【活用ガイド】

[English]

JVNDB-2014-000055

SEIL シリーズにおけるサービス運用妨害 (DoS) の脆弱性

概要

株式会社インターネットイニシアティブが提供する SEIL シリーズの PPP アクセスコンセントレータ (PPPAC) 機能には、特定のパケットの処理に起因するサービス運用妨害 (DoS) の脆弱性が存在します。(CWE-119)
CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): なし
  • 可用性への影響(A): 部分的

影響を受けるシステム


インターネットイニシアティブ
  • SEIL/B1 ファームウェア 1.00 から 4.50 まで
  • SEIL/neu 2FE Plus ファームウェア 1.80 から 2.17 まで
  • SEIL/Turbo ファームウェア 1.80 から 2.17 まで
  • SEIL/X1 ファームウェア 1.00 から 4.50 まで
  • SEIL/X2 ファームウェア 1.00 から 4.50 まで
  • SEIL/x86 ファームウェア 1.00 から 3.10 まで
  • SEIL/B1
  • SEIL/neu 2FE Plus
  • SEIL/Turbo
  • SEIL/X1
  • SEIL/X2
  • SEIL/x86

想定される影響

細工された TCP パケットを受信することで、PPPAC 機能を用いて接続したセッションを切断されたり、接続の受付を停止させられたりする可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、ファームウェアをアップデートしてください。

[ワークアラウンドを実施する]
開発者によると、SEIL/Turbo および SEIL/neu 2FE Plus に対するファームウェアは現在準備中とのことです。
これら製品を使用している場合は、開発者が提供する情報をもとに適切なワークアラウンドを実施してください。
ベンダ情報

インターネットイニシアティブ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-2004
参考情報

  1. JVN : JVN#10724763
  2. National Vulnerability Database (NVD) : CVE-2014-2004
更新履歴

[2014年06月13日]
  掲載
[2014年06月17日]
  影響を受けるシステム:内容を更新
  参考情報:National Vulnerability Database (NVD) (CVE-2014-2004) を追加