【活用ガイド】

[English]

JVNDB-2014-000053

複数のジャストシステム製品同梱のオンラインアップデートプログラムに任意のコード実行可能な脆弱性

概要

複数のジャストシステム製品に同梱されている「JUSTオンラインアップデート」および「JUSTオンラインアップデート for J-License および管理ツール」には、内部処理に問題があり、アップデートモジュールの電子署名が不正であった場合でも、アップデートプログラムを実行してしまう脆弱性が存在します。
なお、本脆弱性は、各製品本体の問題ではなく、各製品に同梱されているオンラインアップデート機能の問題です。
CVSS による深刻度 (CVSS とは?)

基本値: 7.6 (危険) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


ジャストシステム
  • JUSTオンラインアップデート  (個人のお客様向けのアップデート機能)
  • JUSTオンラインアップデート for J-License および管理ツール (法人のお客様向けのアップデート機能)

影響を受ける製品は広範囲に及びますので、詳細は製品開発者が提供する情報をご確認ください。
想定される影響

不正なアップデートモジュールを実行することで、遠隔の第三者によって任意のコードを実行されてしまう可能性があります。
対策

[アップデートする]
製品開発者が提供する情報をもとに、「JUSTオンラインアップデート」および「JUSTオンラインアップデート for J-License およびその管理ツール」を更新してください。

詳しくは、製品開発者が提供する情報をご確認ください。
ベンダ情報

ジャストシステム
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報不足(CWE-noinfo) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-2003
参考情報

  1. JVN : JVN#50129191
  2. National Vulnerability Database (NVD) : CVE-2014-2003
  3. IPA 重要なセキュリティ情報 : 複数のジャストシステム製品同梱の「オンラインアップデートプログラム」に任意のコード実行可能な脆弱性について(JVN#50129191)
更新履歴

[2014年06月11日]
  掲載
[2014年06月17日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-2003) を追加