【活用ガイド】

[English]

JVNDB-2014-000049

Android 版アプリ「050 plus」における情報管理不備の脆弱性

概要

Android 版アプリ「050 plus」には、情報管理不備の脆弱性が存在します。

エヌ・ティ・ティ・コミュニケーションズ株式会社が提供する 050 plus は、スマートフォン向け IP 電話アプリケーションです。Android 版アプリ「050 plus」には、当該製品が扱う情報の一部をシステムログに出力する問題が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき次の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 佐藤 玲 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


エヌ・ティ・ティ・コミュニケーションズ株式会社
  • 050 plus 4.2.0 およびそれ以前(Android 版)

想定される影響

Android 端末のログ情報を閲覧する権限のあるアプリケーションによって、当該製品が記録している情報の一部を取得される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。

なお、アップデートしてもシステムログに出力された情報は削除されないため、ログ情報を読み取り可能なアプリケーションを端末にインストールする場合には、注意してください。
ベンダ情報

エヌ・ティ・ティ・コミュニケーションズ株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報漏えい(CWE-200) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-2000
参考情報

  1. JVN : JVN#07677464
  2. National Vulnerability Database (NVD) : CVE-2014-2000
更新履歴

[2014年06月17日]
  掲載
[2014年06月23日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-2000) を追加