【活用ガイド】

[English]

JVNDB-2014-000036

Android 版 CamiApp における Content Provider のアクセス制限不備の脆弱性

概要

コクヨS&T株式会社が提供する Android 版 CamiApp の Content Provider には、アクセス制限不備の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき次の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 熊谷 裕志 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


コクヨS&T株式会社
  • Android 版 CamiApp バージョン 1.21.1 およびそれ以前

想定される影響

ユーザが、不正な他の Android アプリケーションを使用した場合、当該製品のデータベースにある情報が漏えいしたり、情報を改ざんされたりする可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

コクヨS&T株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-1986
参考情報

  1. JVN : JVN#55438786
  2. National Vulnerability Database (NVD) : CVE-2014-1986
更新履歴

[2014年04月14日]
  掲載
[2014年04月21日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-1986) を追加