【活用ガイド】

[English]

JVNDB-2014-000025

XooNIps におけるクロスサイトスクリプティングの脆弱性

概要

XooNIps は、理化学研究所 脳科学総合研究センター 神経情報基盤センターが提供する XOOPS 用モジュールです。XooNIps には、入力された文字列をウェブページに出力する際の処理に問題があり、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき次の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 慶應義塾大学武田圭史研究室 高橋 恒樹 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


理化学研究所 脳科学総合研究センター 神経情報基盤センター
  • XooNIps 3.47 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

理化学研究所 脳科学総合研究センター 神経情報基盤センター
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-1968
参考情報

  1. JVN : JVN#87797318
  2. National Vulnerability Database (NVD) : CVE-2014-1968
更新履歴

[2014年02月26日]
  掲載
[2014年03月03日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-1968) を追加