【活用ガイド】

[English]

JVNDB-2014-000022

Android 版アプリ「デニーズ」における SSL サーバ証明書の検証不備の脆弱性

概要

Android 版 アプリ「デニーズ」には、SSL サーバ証明書の検証不備の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき次の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: クリス 氏、マット 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


株式会社セブン&アイ・フードシステムズ
  • Denny's Application ver.2.0.0 およびそれ以前

想定される影響

中間者攻撃 (man-in-the-middle attack) による暗号通信の盗聴などが行なわれる可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。

なお、2014年2月12日に、当該脆弱性に対応した ver.2.0.1 がリリースされています。
ベンダ情報

株式会社セブン&アイ・フードシステムズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-1967
参考情報

  1. JVN : JVN#48810179
  2. National Vulnerability Database (NVD) : CVE-2014-1967
更新履歴

[2014年02月26日]
  掲載
[2014年03月03日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-1967) を追加