【活用ガイド】

[English]

JVNDB-2014-000012

Blackboard Vista/CE におけるクロスサイトスクリプティングの脆弱性

概要

Blackboard Vista/CE は、学習管理システム (LMS) です。Blackboard Vista/CE には、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、次の方が開発者に報告し、情報セキュリティ早期警戒パートナーシップに基づき JPCERT/CC が開発者との調整を行いました。
発見者: 株式会社セラク 市原良平 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


Blackboard, Inc.
  • Blackboard Vista/CE 8.0 Service Pack 6 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトが実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

Blackboard, Inc.
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-0811
参考情報

  1. JVN : JVN#24730765
  2. National Vulnerability Database (NVD) : CVE-2014-0811
更新履歴

[2014年02月21日]
  掲載
[2014年02月25日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-0811) を追加