【活用ガイド】

[English]

JVNDB-2013-000125

サイボウズ ガルーンのケータイ機能における認証回避の脆弱性

概要

サイボウズ株式会社が提供するサイボウズ ガルーンは、グループウェアです。サイボウズ ガルーンのケータイ機能には、認証を回避される脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 5.8 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


サイボウズ
  • サイボウズ ガルーン 3.5 から 3.7 Service Pack 2 まで

想定される影響

ケータイの機能を有効にしているユーザの ID を含む細工されたリクエストにより、ケータイからのログイン認証を回避される可能性があります。結果として、ケータイ機能を使用しているユーザの権限でアクセスできる情報が漏えいする可能性があります。
対策

[パッチを適用する]
開発者が提供する情報をもとに、対応するパッチを適用してください。
ベンダ情報

サイボウズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2013-6006
参考情報

  1. JVN : JVN#81706478
  2. National Vulnerability Database (NVD) : CVE-2013-6006
更新履歴

[2013年12月25日]
  掲載
[2014年01月07日]
  参考情報:National Vulnerability Database (NVD) (CVE-2013-6006) を追加