【活用ガイド】

[English]

JVNDB-2013-000096

RockDisk におけるクロスサイトスクリプティングの脆弱性

概要

株式会社アイ・オー・データ機器が提供する RockDisk は、LAN 接続型ハードディスクです。RockDisk には、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: bogus.jp 東内 裕二 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


株式会社アイ・オー・データ機器
  • RockDisk ファームウェア バージョン 1.05e1-2.0.5 およびそれ以前
  • RockDisk

本脆弱性への対策版として 2013年10月28日に公開されたファームウェアバージョン 1.05e1-2.0.5 は対応が不十分であったため、2014年7月2日に公開されたファームウェアバージョン 1.05f-2.0.7 にて再修正されています。詳しくは開発者が提供する情報をご確認ください。
想定される影響

ユーザのウェブブラウザ上で、任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、ファームウェアをアップデートしてください。
ベンダ情報

株式会社アイ・オー・データ機器
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2013-4713
参考情報

  1. JVN : JVN#74608669
  2. JVN iPedia : JVNDB-2014-000069
  3. National Vulnerability Database (NVD) : CVE-2013-4713
更新履歴

[2013年10月29日]
  掲載
[2013年11月06日]
  参考情報:National Vulnerability Database (NVD) (CVE-2013-4713) を追加
[2014年07月02日]
  影響を受けるシステム:内容を更新
  参考情報:JVN iPedia (JVNDB-2014-000069) を追加