【活用ガイド】

[English]

JVNDB-2013-000091

SEIL シリーズにおける RADIUS 認証に関する脆弱性

概要

SEIL シリーズには、RADIUS 認証に関する脆弱性が存在します。

株式会社インターネットイニシアティブが提供する SEIL シリーズの PPP アクセスコンセントレータ (PPPAC) 機能には、RADIUS 認証に用いる乱数の生成に問題があり、認証が適切に行われない可能性があります。
CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


インターネットイニシアティブ
  • SEIL/B1 ファームウェア 1.00 から 4.30 まで
  • SEIL/neu 2FE Plus ファームウェア 1.80 から 2.15 まで
  • SEIL/Turbo ファームウェア 1.80 から 2.15 まで
  • SEIL/X1 ファームウェア 1.00 から 4.30 まで
  • SEIL/X2 ファームウェア 1.00 から 4.30 まで
  • SEIL/x86 ファームウェア 1.00 から 2.80 まで
  • SEIL/B1
  • SEIL/neu 2FE Plus
  • SEIL/Turbo
  • SEIL/X1
  • SEIL/X2
  • SEIL/x86

想定される影響

RADIUS 認証の通信内容を盗聴可能な第三者によって、当該製品のサービスに不正にアクセスされる可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、ファームウェアをアップデートしてください。
ベンダ情報

インターネットイニシアティブ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2013-4708
参考情報

  1. JVN : JVN#40079308
  2. National Vulnerability Database (NVD) : CVE-2013-4708
更新履歴

[2013年09月20日]
  掲載
[2013年10月08日]
  参考情報:National Vulnerability Database (NVD) (CVE-2013-4708) を追加