【活用ガイド】

[English]

JVNDB-2013-000048

FileMaker Pro における SSL サーバ証明書の検証不備の脆弱性

概要

FileMaker Pro には、FileMaker Server との通信を暗号化する機能が存在します。FileMaker Pro には、このサーバの SSL サーバ証明書の検証不備の脆弱性が存在します。

CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


FileMaker, Inc
  • FileMaker Pro 12 より前のバージョン
  • FileMaker Pro Advanced 12 より前のバージョン

本脆弱性への対策版として FileMaker Pro 12 および FileMaker Pro Advanced 12 は対応が不十分であったため、新たに公開された FileMaker Pro 13 および FileMaker Pro Advanced 13 にて再修正されています。
想定される影響

中間者攻撃 (man-in-the-middle attack) による暗号通信の盗聴などが行なわれる可能性があります。
対策

[アップグレードする]
開発者が提供する情報をもとに最新版へアップグレードしてください。
ベンダ情報

FileMaker, Inc
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2013-2319
参考情報

  1. JVN : JVN#85812843
  2. JVN iPedia : JVNDB-2014-000114
  3. National Vulnerability Database (NVD) : CVE-2013-2319
更新履歴

[2013年05月31日]
  掲載
[2014年09月18日]
  影響を受けるシステム:内容を更新
  参考情報:JVN iPedia (JVNDB-2014-000114) を追加