【活用ガイド】

[English]

JVNDB-2013-000047

モバツイtouch の Content Provider にアクセス制限不備の脆弱性

概要

モバツイtouch は、Android 端末用の Twitter クライアントソフトウェアです。モバツイtouch の Content Provider には、アクセス制限不備の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社セキュアブレイン先端技術研究所 西田 雅太 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


jig.jp co., ltd.
  • モバツイtouch Ver.1.792 およびそれ以前
  • モバツイtouch 有料版 Ver.1.792 およびそれ以前

想定される影響

ユーザが、不正な他の Android アプリケーションを使用した場合、ユーザの Twitter アカウントに紐づいた、モバツイtouch の認可に関する情報が取得される可能性があります。結果として、ユーザになりすまして Twitter に投稿されるなどの可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

jig.jp co., ltd.
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2013-2318
参考情報

  1. JVN : JVN#90289505
  2. National Vulnerability Database (NVD) : CVE-2013-2318
更新履歴

[2013年05月29日]
  掲載