【活用ガイド】

[English]

JVNDB-2013-000038

OpenPNE におけるクロスサイトスクリプティングの脆弱性

概要

OpenPNE の管理画面には、携帯版配色設定の項目に入力されたデータの処理に問題があり、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 浅井 健 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


OpenPNEプロジェクト
  • OpenPNE 3.4.21 およびそれ以前
  • OpenPNE 3.6.9 およびそれ以前
  • OpenPNE 3.8.5 およびそれ以前

想定される影響

管理者としてログインしているユーザのウェブブラウザ上で、任意のスクリプトが実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

OpenPNEプロジェクト
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2013-2309
参考情報

  1. JVN : JVN#18501376
  2. National Vulnerability Database (NVD) : CVE-2013-2309
更新履歴

[2013年05月13日]
  掲載
[2013年06月19日]
  参考情報:National Vulnerability Database (NVD) (CVE-2013-2309) を追加