【活用ガイド】

[English]

JVNDB-2013-000025

Android 版 OpenWnn におけるアクセス制限不備の脆弱性

概要

オムロンソフトウェア株式会社が提供する OpenWnn は、日本語入力ソフトウェアです。Android 版 OpenWnn には、アクセス制限不備の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 三井物産セキュアディレクション株式会社 望月 岳 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


オムロンソフトウェア株式会社
  • Android 版 OpenWnn Version 1.3.5 およびそれ以前

想定される影響

ユーザが、他の不正な Android アプリケーションを使用した場合、当該製品のデータ領域にある情報が漏えいする可能性があります。
対策

[アップデートする]
各開発者や販売元が提供する情報をもとに、アップデートしてください。

[ワークアラウンドを適用する]
対策版を適用するまでの間、以下の回避策を適用することで、本脆弱性の影響を軽減することが可能です。

* 当該製品の使用を停止し、他の日本語入力ソフトウェアを使用する
ベンダ情報

オムロンソフトウェア株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2013-2301
参考情報

  1. JVN : JVN#01167429
  2. National Vulnerability Database (NVD) : CVE-2013-2301
更新履歴

[2013年03月29日]
  掲載