【活用ガイド】

[English]

JVNDB-2013-000009

imgboard におけるクロスサイトスクリプティングの脆弱性

概要

imgboard.com CGIダウンロードセンター (旧名称:1998特報倶楽部) が提供する imgboard は、画像掲示板ソフトウェアです。imgboard には、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 富永 冴樹 氏、bogus.jp 東内 裕二 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


imgboard.com CGIダウンロードセンター
  • imgboard v0.9 (1998/07/15 公開) から imgboard 1.22R6.1 u (2011/12/20 公開) より前までのバージョン
  • imgboard 2010u (2011/12/20 公開) より前のバージョン

想定される影響

ユーザのウェブブラウザ上で、任意のスクリプトが実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

imgboard.com CGIダウンロードセンター
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2013-0703
参考情報

  1. JVN : JVN#09223079
  2. National Vulnerability Database (NVD) : CVE-2013-0703
更新履歴

[2013年02月14日]
  掲載