【活用ガイド】

JVNDB-2012-005120

複数の Broadcom 製無線チップセットにサービス運用妨害 (DoS) の脆弱性

概要

Broadcom 製無線チップセットを使用する複数の製品には、サービス運用妨害 (DoS) の脆弱性が存在します。

Broadcom が提供する複数の無線チップセットのファームウェアには、サービス運用妨害 (DoS) の脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 7.8 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): なし
  • 可用性への影響(A): 全面的

影響を受けるシステム

以下のBroadcom 製の無線チップセットを搭載した製品が影響を受けます。

Broadcom
  • BCM4325
  • BCM4329
アップル
  • iOS 6.1 未満 (iPad 2)
  • iOS 6.1 未満 (iPhone 3GS)
  • iOS 6.1 未満 (iPhone 4)
  • iOS 6.1 未満 (iPod touch 第 4 世代)

詳しくは各製品開発者が提供する情報をご確認ください。
想定される影響

第三者によって、サービス運用妨害 (DoS) 攻撃を受ける可能性があります。
対策

[アップデートする]
各開発者が提供する情報をもとに、適切な対策を行ってください。
ベンダ情報

Broadcom アップル
  • Apple Security Updates : HT5642
  • Apple セキュリティアップデート : HT5642
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2012-2619
参考情報

  1. JVN : JVNVU#160027
  2. National Vulnerability Database (NVD) : CVE-2012-2619
  3. US-CERT Vulnerability Note : VU#160027
更新履歴

[2012年10月25日]
  掲載
[2012年11月16日]
  CVSS による深刻度:基本値と脆弱性評価基準を追加
  CWE による脆弱性タイプ一覧:CWE-ID を追加
[2013年02月06日]
  影響を受けるシステム:アップル (HT5642) の情報を追加
  ベンダ情報:アップル (HT5642) を追加