【活用ガイド】

JVNDB-2012-003247

WordPress における重要な情報を取得される脆弱性

概要

WordPress は、プライベート投稿、または下書き投稿などの記事の投稿を適切に制限しないため、重要な情報を取得される脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


WordPress.org
  • WordPress 3.4.1 未満

想定される影響

リモート認証された投稿者 (author)、または寄稿者 (contributor) により、重要な情報を取得される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

WordPress.org
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2012-3385
参考情報

  1. National Vulnerability Database (NVD) : CVE-2012-3385
更新履歴

[2012年07月24日]
  掲載