【活用ガイド】

JVNDB-2012-003246

WordPress のカスタマイザにおけるクロスサイトリクエストフォージェリの脆弱性

概要

WordPress のカスタマイザ (customizer) には、クロスサイトリクエストフォージェリの脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 6.8 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


WordPress.org
  • WordPress 3.4.1 未満

想定される影響

第三者により、不特定のユーザの認証を奪われる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

WordPress.org
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトリクエストフォージェリ(CWE-352) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2012-3384
参考情報

  1. National Vulnerability Database (NVD) : CVE-2012-3384
更新履歴

[2012年07月24日]
  掲載