【活用ガイド】

JVNDB-2012-003230

WordPress 用 Zingiri Web Shop プラグインにおける脆弱性

概要

WordPress 用 Zingiri Web Shop プラグインには、不特定の影響を受ける脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 10.0 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


Zingiri
  • Zingiri Web Shop 2.4.0 未満

想定される影響

不特定の影響を受ける可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

WordPress.org Zingiri
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報不足(CWE-noinfo) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2012-4033
参考情報

  1. National Vulnerability Database (NVD) : CVE-2012-4033
更新履歴

[2012年07月23日]
  掲載