【活用ガイド】

[English]

JVNDB-2012-000103

Android 版 Monacaデバッガーにおける情報管理不備の脆弱性

概要

アシアル株式会社が提供する Android 版 Monacaデバッガーには、情報管理不備の脆弱性が存在します。

アシアル株式会社が提供する Android 版 Monacaデバッガーには、当該製品を利用するためのアカウント情報やセッション ID 等の情報を Android 端末のログに保存する問題が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 隈賀白井比 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


アシアル株式会社
  • Android 版 Monacaデバッガー ver1.4.1 およびそれ以前

想定される影響

Android 端末のログ情報を閲覧する権限のあるアプリケーションによって、当該製品を利用するためのアカウント情報やセッション ID 等の情報を取得される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

アシアル株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報漏えい(CWE-200) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2012-5172
参考情報

  1. JVN : JVN#56923652
  2. National Vulnerability Database (NVD) : CVE-2012-5172
更新履歴

[2012年11月16日]
  掲載