【活用ガイド】

[English]

JVNDB-2012-000087

myLittleAdmin for SQL server 2000 における任意のスクリプトが実行される脆弱性

概要

myLittleAdmin for SQL server 2000 には、任意のスクリプトが実行可能な脆弱性が存在します。

myLittleTools が提供する myLittleAdmin for SQL server 2000 はウェブ上でデータベースを管理するためのソフトウェアです。
myLittleAdmin for SQL server 2000 の管理画面には、任意のスクリプトが実行可能な脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: maka666 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


myLittleAdmin
  • myLittleAdmin for SQL server 2000

想定される影響

細工されたデータを含むエントリを管理画面経由でアクセスすることで、ユーザのウェブブラウザ上で任意のスクリプトが実行される可能性があります。
対策

[アップグレードする]
開発者が提供する情報をもとに、最新版へアップグレードしてください。
ベンダ情報

myLittleAdmin
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2012-4015
参考情報

  1. JVN : JVN#56373673
  2. National Vulnerability Database (NVD) : CVE-2012-4015
更新履歴

[2012年09月20日]
  掲載