【活用ガイド】

[English]

JVNDB-2012-000078

Android 版 mixi における情報管理不備の脆弱性

概要

Android 版 mixi には、「友人の発言」を SD カードに保存する問題が存在します。

株式会社ミクシィが提供する Android 版 mixi は、「友人の発言」を SD カードに保存するため、他のアプリケーションから「友人の発言」にアクセスされる可能性があります。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 東北大学 大学院情報科学研究科 草野 一彦 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


株式会社ミクシィ
  • mixi バージョン 4.3.0 より前のバージョン

想定される影響

不正な他の Android アプリケーションを使用した場合、「友人の発言」の内容を取得される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。

開発者によると、アップデートの際に、SD カードに保存されている「友人の発言」は削除されるとのことです。
ベンダ情報

株式会社ミクシィ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2012-4007
参考情報

  1. JVN : JVN#92038939
  2. National Vulnerability Database (NVD) : CVE-2012-4007
更新履歴

[2012年08月17日]
  掲載