【活用ガイド】

[English]

JVNDB-2012-000076

Sleipnir Mobile for Android において任意のスクリプトが実行される脆弱性

概要

Sleipnir Mobile for Android には、任意のスクリプトが実行される脆弱性が存在します。

Sleipnir Mobile for Android は、Android 向けのウェブブラウザです。Sleipnir Mobile for Android には、任意のスクリプトが実行される脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 三井物産セキュアディレクション株式会社 望月 岳 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


フェンリル
  • Sleipnir Mobile for Android 2.2.0 およびそれ以前
  • Sleipnir Mobile for Android Black Edition 2.2.0 およびそれ以前

想定される影響

不正な他の Android アプリケーションから呼び出された Sleipnir Mobile for Android 上で特定の操作を実行した場合、任意のスクリプトが実行される可能性があります。

その結果、不正な Android アプリケーションにより指定されたウェブサイトの Cookie 情報を窃取される等の被害にあう可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

フェンリル
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2012-4004
参考情報

  1. JVN : JVN#39519659
  2. National Vulnerability Database (NVD) : CVE-2012-4004
更新履歴

[2012年08月08日]
  掲載