【活用ガイド】

[English]

JVNDB-2012-000061

WEB PATIO におけるクロスサイトスクリプティングの脆弱性

概要

WEB PATIO には、クロスサイトスクリプティングの脆弱性が存在します。

KENT-WEB が提供する WEB PATIO は、掲示板ソフトウェアです。WEB PATIO には、フォームに入力した URL 情報をウェブページに出力する際の処理に問題があり、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: bogus.jp 東内 裕二 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


KENT-WEB
  • WEB PATIO Ver.4.04 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で、任意のスクリプトが実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください
ベンダ情報

KENT-WEB
  • 株式会社ウェブクリエイト : WEB PATIO
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2012-2636
参考情報

  1. JVN : JVN#33171616
  2. National Vulnerability Database (NVD) : CVE-2012-2636
更新履歴

[2012年06月19日]
  掲載