【活用ガイド】

[English]

JVNDB-2012-000053

Segue における SQL インジェクションの脆弱性

概要

Segue には、SQL インジェクションの脆弱性が存在します。

Segue は、オープンソースのコンテンツ管理システムです。Segue には、SQL インジェクションの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社 サイバーディフェンス研究所 福森 大喜 氏

CVSS による深刻度 (CVSS とは?)

基本値: 7.5 (危険) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


Segue Project
  • Segue

想定される影響

遠隔の第三者によって、認証を回避して管理者としてログインされる可能性があります。
対策

[Segue を使用しない]
Segue は、2012年8月31日をもってサービスを終了します。

詳細は開発者が提供する情報をご確認ください。
ベンダ情報

Segue Project
CWEによる脆弱性タイプ一覧  CWEとは?

  1. SQLインジェクション(CWE-89) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2012-1255
参考情報

  1. JVN : JVN#97995841
  2. National Vulnerability Database (NVD) : CVE-2012-1255
更新履歴

[2012年06月01日]
  掲載