【活用ガイド】

[English]

JVNDB-2012-000042

KENT-WEB 製 WEB MART におけるクロスサイトスクリプティングの脆弱性

概要

KENT-WEB が提供する WEB MART には、クロスサイトスクリプティングの脆弱性が存在します。

KENT-WEB が提供する WEB MART は、ショッピングサイト構築システムです。WEB MART には、Internet Explorer の CSS expression 機能を使用したクロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 三井物産セキュアディレクション株式会社 諌山 貴由 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


KENT-WEB
  • WEB MART Ver.1.7 およびそれ以前

想定される影響

ユーザの Internet Explorer 上で、任意のスクリプトが実行される可能性があります。
対策

[アップデートする]
開発者の提供する情報を元に、製品をアップデートしてください。
ベンダ情報

KENT-WEB
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2012-1247
参考情報

  1. JVN : JVN#63941302
  2. National Vulnerability Database (NVD) : CVE-2012-1247
  3. 関連文書 : CSS Expressions のサポート終了について
  4. 関連文書 : Ending Expressions
更新履歴

[2012年05月15日]
  掲載