【活用ガイド】

[English]

JVNDB-2012-000025

Redmine におけるクロスサイトスクリプティングの脆弱性

概要

Redmine には、クロスサイトスクリプティングの脆弱性が存在します。

Redmine は、プロジェクト管理ソフトウェアです。Redmine には、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 海老原 昂輔 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


Redmine
  • Redmine 1.3.2 より前のバージョン

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性がります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

Redmine
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2012-0327
参考情報

  1. JVN : JVN#93406632
  2. National Vulnerability Database (NVD) : CVE-2012-0327
更新履歴

[2012年03月13日]
  掲載