【活用ガイド】

[English]

JVNDB-2012-000016

Movable Type におけるクロスサイトスクリプティングの脆弱性

概要

Movable Type には、クロスサイトスクリプティングの脆弱性が存在します。

mt-wizard.cgi および Movable Type に同梱されているテンプレートには、クロスサイトスクリプティングの脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム

以下の各製品の、5.12、5.06 および 4.37、4.292 を含むバージョンが影響を受けます。

シックス・アパート株式会社
  • Movable Type Open Source
  • Movable Type (Professional Pack, Community Pack を同梱)
  • Movable Type Enterprise
  • Movable Type Advanced

詳しくは開発者が提供する情報をご確認ください。
想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版にアップデートしてください。

なお、開発者によると、対策版として以下のバージョンがリリースされているとのことです。

* Movable Type Open Source 4.38
* Movable Type Open Source 5.07
* Movable Type Open Source 5.13
* Movable Type 5.07 (Professional Pack, Community Pack を同梱)
* Movable Type 5.13 (Professional Pack, Community Pack を同梱)
* Movable Type Advanced 5.07
* Movable Type Advanced 5.13
ベンダ情報

シックス・アパート株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2012-0318
参考情報

  1. JVN : JVN#49836527
  2. National Vulnerability Database (NVD) : CVE-2012-0318
更新履歴

[2012年02月23日]
  掲載