【活用ガイド】

[English]

JVNDB-2011-000078

A-Form におけるアクセス制限不備の脆弱性

概要

A-Form には、アクセス制限不備の脆弱性が存在します。

A-Form は、Movable Type にメールフォームやアンケートフォームを追加できるプラグインです。A-Form には、アクセス制限不備の脆弱性が存在します。

CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


株式会社アークウェブ
  • A-Form PC 3.0 およびそれ以前
  • A-Form PC/Mobile 3.0 およびそれ以前
  • A-Form 通常版 1.3.5 およびそれ以前
  • A-Form bamboo 1.3.5 およびそれ以前
  • A-Form 通常版 2.0.2 およびそれ以前
  • A-Form bamboo 2.0.2 およびそれ以前

想定される影響

A-Form の管理権限がない Movable Type ユーザにより、A-Form で管理している情報を改ざんされる可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。

[パッチを適用する]
開発者が提供する情報をもとに、各バージョンに対応するパッチを適用してください。
ベンダ情報

株式会社アークウェブ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2011-2676
参考情報

  1. JVN : JVN#34980730
  2. National Vulnerability Database (NVD) : CVE-2011-2676
更新履歴

[2011年10月07日]
  掲載