【活用ガイド】

[English]

JVNDB-2011-000068

Phorum における複数の脆弱性

概要

Phorum には、複数の脆弱性が存在します。

Phorum は、掲示板ソフトウェアです。Phorum には、クロスサイトリクエストフォージェリとクロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社 サイバーディフェンス研究所 福森 大喜 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


Phorum
  • Phorum 5.2.16 より前のバージョン

想定される影響

ログインしているユーザの意図に反してファイルがアップロードされたり、ウェブブラウザ上で任意のスクリプトが実行されたりする可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

Phorum
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
  2. クロスサイトリクエストフォージェリ(CWE-352) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2011-3381
  2. CVE-2011-3382
参考情報

  1. JVN : JVN#71435255
  2. National Vulnerability Database (NVD) : CVE-2011-3381
  3. National Vulnerability Database (NVD) : CVE-2011-3382
更新履歴

[2011年09月02日]
  掲載