【活用ガイド】

[English]

JVNDB-2011-000044

サイボウズガルーンにおけるクロスサイトスクリプティングの脆弱性

概要

サイボウズガルーンには、クロスサイトスクリプティングの脆弱性が存在します。

サイボウズ株式会社が提供するグループウェアであるサイボウズガルーンには、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC がベンダとの調整を行いました。
報告者: 株式会社 サイバーディフェンス研究所 福森 大喜 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


サイボウズ
  • サイボウズ ガルーン バージョン 2.0.0 から 2.1.3 まで

想定される影響

当該製品にログインしているユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

サイボウズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2011-1332
参考情報

  1. JVN : JVN#59779256
  2. National Vulnerability Database (NVD) : CVE-2011-1332
更新履歴

[2011年06月24日]
  掲載