【活用ガイド】

[English]

JVNDB-2011-000042

WeblyGo におけるクロスサイトスクリプティングの脆弱性

概要

株式会社カワイビジネスソフトウエアが提供する WeblyGo には、クロスサイトスクリプティングの脆弱性が存在します。

WeblyGo は株式会社カワイビジネスソフトウエアが提供するグループウェアです。WeblyGo には、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC がベンダとの調整を行いました。
報告者: 株式会社ラック 石川 芳浩 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


株式会社カワイビジネスソフトウエア
  • WeblyGo V5.0 Pro/LE
  • WeblyGo V5.02 Pro/LE
  • WeblyGo V5.03 Pro/LE
  • WeblyGo V5.04 Pro/LE
  • WeblyGo V5.10 Pro/LE

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとにアップデートを適用してください。
ベンダ情報

株式会社カワイビジネスソフトウエア
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2011-1330
参考情報

  1. JVN : JVN#43386477
  2. National Vulnerability Database (NVD) : CVE-2011-1330
  3. Secunia Advisory : SA44994
  4. SecurityFocus : 48338
更新履歴

[2011年06月20日]
  掲載