【活用ガイド】

[English]

JVNDB-2011-000023

Password Vault Web Access におけるクロスサイトスクリプティングの脆弱性

概要

Password Vault Web Access (PVWA) には、クロスサイトスクリプティングの脆弱性が存在します。

PVWA は、Cyber-Ark 社製特権 ID 管理製品「PIM Enterprise Suite」において、Web ポータルサイトを提供するためのモジュールです。PVWA には、クロスサイトスクリプティングの脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


Cyber-Ark Software
  • Password Vault Web Access v6.0 patch #2 およびそれ以前のバージョン
  • Password Vault Web Access v5.5 patch #4 およびそれ以前のバージョン
  • Password Vault Web Access v5.0 およびそれ以前のバージョン

想定される影響

当該製品にログインしているユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[パッチを適用する]
開発者が提供する情報をもとにパッチを適用してください。
ベンダ情報

Cyber-Ark Software
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2011-0459
参考情報

  1. JVN : JVN#11424086
  2. National Vulnerability Database (NVD) : CVE-2011-0459
更新履歴

[2011年04月08日]
  掲載