【活用ガイド】

[English]

JVNDB-2011-000009

MODx Evolution におけるディレクトリトラバーサルの脆弱性

概要

MODx Evolution には、ディレクトリトラバーサルの脆弱性が存在します。

MODx Evolution は、Modx CMS Project が提供するコンテンツ管理システム (CMS) です。MODx Evolution には、ディレクトリトラバーサルの脆弱性が存在します。

CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


MODX
  • MODX Evolution 1.0.4 およびそれ以前

想定される影響

遠隔の第三者により、サーバ内にある任意のファイルを閲覧される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。

なお、本脆弱性は以下のバージョンで修正されています。
* MODx Evolution 1.0.5
ベンダ情報

MODX
CWEによる脆弱性タイプ一覧  CWEとは?

  1. パス・トラバーサル(CWE-22) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2010-3930
参考情報

  1. JVN : JVN#95385972
  2. National Vulnerability Database (NVD) : CVE-2010-3930
  3. IPA 重要なセキュリティ情報 : 「MODx Evolution」におけるセキュリティ上の弱点(脆弱性)の注意喚起
  4. OPEN SOURCE VULNERABILITY DATABASE (OSVDB) : 70772
更新履歴

[2011年01月26日]
  掲載