【活用ガイド】

[English]

JVNDB-2011-000004

Lunascape における DLL 読み込みに関する脆弱性

概要

Lunascape には、DLL 読み込みに関する脆弱性が存在します。

Lunascape はウェブブラウザです。Lunascape は HTML ファイルを開く際に、特定の DLL を読み込みます。Lunascape には、DLL を読み込む際の DLL 検索パスに問題があり、意図しない DLL を読み込んでしまう脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 塩月 誠人 氏

CVSS による深刻度 (CVSS とは?)

基本値: 6.8 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


Lunascape
  • Lunascape 6.3.4 およびそれ以前

想定される影響

プログラムを実行している権限で、任意のコードを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。

本脆弱性は Lunascape 6.4.0 で修正されています。
なお、Lunascape 6.4.0 には不具合があったとのことで公開は取り下げられ、2011年01月19日に 6.4.1 がリリースされています。
ベンダ情報

Lunascape
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2010-3927
参考情報

  1. JVN : JVN#94695018
  2. JVN : JVNVU#707943
  3. National Vulnerability Database (NVD) : CVE-2010-3927
  4. Secunia Advisory : SA43003
更新履歴

[2011年01月21日]
 掲載