【活用ガイド】

[English]

JVNDB-2011-000003

Aipo における SQL インジェクションの脆弱性

概要

Aipo には、SQL インジェクションの脆弱性が存在します。

株式会社エイムラックが提供する Aipo は、スケジューラや社内ブログ等の機能を持つグループウェアです。Aipo には、SQL インジェクションの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 占部優希 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


エイムラック
  • Aipo バージョン 5.1 およびそれ以前
  • Aipo ASP版 バージョン 5.1 およびそれ以前

想定される影響

Aipo にログイン可能な利用者によって、当該製品で管理している情報を利用者の権限を超えて閲覧される可能性があります。

開発者によると、情報の変更や削除をされることはないとのことです。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。

なお、本脆弱性は Aipo バージョン 5.1.0.1 で修正されています。
ベンダ情報

エイムラック
CWEによる脆弱性タイプ一覧  CWEとは?

  1. SQLインジェクション(CWE-89) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2010-3924
参考情報

  1. JVN : JVN#50704770
  2. National Vulnerability Database (NVD) : CVE-2010-3924
  3. Secunia Advisory : SA42860
  4. SecurityFocus : 45755
更新履歴

[2011年01月11日]
  掲載