【活用ガイド】

[English]

JVNDB-2011-000001

Contents-Mall におけるパスワードの取扱いに関する脆弱性

概要

Contents-Mall には、パスワードの取扱いに関する脆弱性が存在します。

Contents-Mall は、デジタルコンテンツ用のショッピングシステムです。
Contents-Mall には、管理者パスワードの取扱いに関する脆弱性が存在します。

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


WEBインベンター
  • Contents-Mall Ver.14.00 およびそれ以前

想定される影響

管理者のパスワードが漏えいする可能性があります。その結果、当該製品で管理している情報を閲覧されたり、改ざんされたりする可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。

なお、本脆弱性は Contents-Mall Ver.15.00 で修正されています。
ベンダ情報

WEBインベンター
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2010-3925
参考情報

  1. JVN : JVN#53293565
  2. National Vulnerability Database (NVD) : CVE-2010-3925
更新履歴

[2011年01月11日]
  掲載