【活用ガイド】

[English]

JVNDB-2010-000034

moobbs2 におけるクロスサイトスクリプティングの脆弱性

概要

無料素材屋 Moo が提供する moobbs2 には、クロスサイトスクリプティングの脆弱性が存在します。

無料素材屋 Moo が提供する moobbs2 は、スレッド式電子掲示板ソフトウェアです。moobbs2 には、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: bogus.jp 東内裕二 氏

CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


無料素材屋 Moo
  • moobbs2 1.02 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

無料素材屋 Moo
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2010-2365
参考情報

  1. JVN : JVN#75101998
  2. National Vulnerability Database (NVD) : CVE-2010-2365
  3. Secunia Advisory : SA41179
更新履歴

[2010年08月31日]
  掲載