【活用ガイド】

[English]

JVNDB-2010-000025

ActiveGeckoBrowser における複数の脆弱性

概要

フェンリル社が提供する ActiveGeckoBrowser には、複数の脆弱性が存在します。

フェンリル社が提供する ActiveGeckoBrowser は、ウェブブラウザ Sleipnir にレンダリングエンジンの Gecko を追加するプラグインです。
ActiveGeckoBrowser には、Gecko エンジンに起因する複数の脆弱性が存在します。

CVSS による深刻度 (CVSS とは?)

基本値: 6.8 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


フェンリル
  • ActiveGeckoBrowser

想定される影響

遠隔の第三者により、任意のコードやスクリプトを実行されたり、サービス運用妨害 (DoS) 攻撃を受けたりする可能性があります。
対策

[ActiveGeckoBrowser を使用しない]
アップデートが提供されるまで、 ActiveGeckoBrowser の使用を停止してください。

詳しくは開発者が提供する情報をご確認ください。
ベンダ情報

フェンリル
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2010-2420
参考情報

  1. JVN : JVN#67120749
  2. National Vulnerability Database (NVD) : CVE-2010-2420
  3. ISS X-Force Database : 59493
更新履歴

[2010年06月14日]
  掲載