【活用ガイド】

[English]

JVNDB-2010-000017

Movable Type におけるクロスサイトスクリプティングの脆弱性

概要

Movable Type には、クロスサイトスクリプティングの脆弱性が存在します。

シックス・アパート株式会社が提供しているウェブログシステム Movable Type には、クロスサイトスクリプティングの脆弱性が存在します。

なお、本脆弱性は過去に JVN で公開した問題とは異なります。
CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


シックス・アパート株式会社
  • Movable Type Open Source 5.0 および 5.01
  • Movable Type 5.0 および 5.01 (Professional Pack, Community Pack を同梱)

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

シックス・アパート株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2010-1985
参考情報

  1. JVN : JVN#92854093
  2. National Vulnerability Database (NVD) : CVE-2010-1985
  3. Secunia Advisory : SA39741
  4. VUPEN Security : VUPEN/ADV-2010-1136
更新履歴

[2010年05月12日]
  掲載