【活用ガイド】

[English]

JVNDB-2010-000013

MODx におけるクロスサイトスクリプティングの脆弱性

概要

The MODx CMS Project が提供する MODx には、クロスサイトスクリプティングの脆弱性が存在します。

The MODx CMS Project が提供する MODx は、コンテンツ管理システムです。MODx には、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方がIPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 三井物産セキュアディレクション 寺田 健 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


MODX
  • MODX Evolution 1.0.3 より前のバージョン

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

MODX
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2010-1427
参考情報

  1. JVN : JVN#46669729
  2. National Vulnerability Database (NVD) : CVE-2010-1427
  3. Secunia Advisory : SA39298
  4. ISS X-Force Database : 57635
更新履歴

[2010年04月08日]
  掲載