【活用ガイド】

JVNDB-2009-001093

Adobe Reader および Acrobat におけるバッファオーバーフローの脆弱性

概要

Adobe Reader および Acrobat には、PDF ドキュメントの処理に不備があるため、バッファオーバーフローの脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 9.3 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


アドビシステムズ
  • Adobe Acrobat Standard 9 およびそれ以前
  • Adobe Acrobat Pro 9 およびそれ以前
  • Adobe Acrobat Pro Extended 9 およびそれ以前
  • Adobe Reader 9 およびそれ以前
サン・マイクロシステムズ
  • Sun Solaris 10 (SPARC)
レッドハット
  • Red Hat Enterprise Linux Extras (v.3)
  • Red Hat Enterprise Linux Extras (v.4)
  • RHEL Desktop Supplementary (v. 5 client)
  • RHEL Supplementary (v.5 server)

想定される影響

リモートの攻撃者により任意のコードを実行される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

アドビシステムズ サン・マイクロシステムズ
  • Sun Alert Notification : 256788
レッドハット 日本電気
  • NEC製品セキュリティ情報 : NV09-009
富士通
  • 富士通 セキュリティ情報 : TA09-051A
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-0658
参考情報

  1. JVN : JVNTA09-051A
  2. JVN Status Tracking Notes : JVNTR-2009-07
  3. National Vulnerability Database (NVD) : CVE-2009-0658
  4. JPCERT 緊急報告 : JPCERT-AT-2009-0006
  5. 警察庁 @police : 20090319_132747
  6. US-CERT Cyber Security Alerts : SA09-051A
  7. US-CERT Vulnerability Note : VU#905281
  8. US-CERT Technical Cyber Security Alert : TA09-051A
  9. IPA 緊急対策情報 : 20090311-adobe
  10. Secunia Advisory : SA33901
  11. SecurityFocus : 33751
  12. ISS X-Force Database : 48825
  13. SecurityTracker : 1021739
  14. VUPEN Security : VUPEN/ADV-2009-0472
  15. The SANS Institute Diary : 5902
  16. OPEN SOURCE VULNERABILITY DATABASE (OSVDB) : 52073
更新履歴

[2009年03月25日]
  掲載
[2009年04月17日]
  影響を受けるシステム:サン・マイクロシステムズ (256788) の情報を追加
  影響を受けるシステム:レッドハット (RHSA-2009:0376) の情報を追加
  ベンダ情報:サン・マイクロシステムズ (256788) を追加
  ベンダ情報:レッドハット (RHSA-2009:0376) を追加