【活用ガイド】

[English]

JVNDB-2009-000078

EC-CUBE における情報漏えいの脆弱性

概要

株式会社ロックオンが提供する EC-CUBE には、情報漏えいの脆弱性が存在します。

株式会社ロックオンが提供する EC-CUBE は、オープンソースのショッピングサイト構築システムです。EC-CUBE には、情報漏えいの脆弱性が存在します。

CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


ロックオン
  • EC-CUBE 正式版 2.4.0 RC1 から 2.4.1
  • EC-CUBEコミュニティ 版 r18068 から r18428 まで

想定される影響

遠隔の第三者により、当該製品に保存されている顧客情報が漏えいする可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。

もしくは

[ファイルを修正する]
開発者が提供する情報をもとにファイルを修正してください。
ベンダ情報

ロックオン
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報漏えい(CWE-200) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-4236
参考情報

  1. JVN : JVN#79762947
  2. National Vulnerability Database (NVD) : CVE-2009-4236
  3. IPA 重要なセキュリティ情報 : 「EC-CUBE」におけるセキュリティ上の弱点(脆弱性)の注意喚起
  4. Secunia Advisory : SA37603
  5. ISS X-Force Database : 54573
  6. VUPEN Security : VUPEN/ADV-2009-3421
  7. OPEN SOURCE VULNERABILITY DATABASE (OSVDB) : 60685
更新履歴

[2009年12月07日]
  掲載