【活用ガイド】

[English]

JVNDB-2009-000076

Active! mail 2003 におけるセッション ID 漏えいの脆弱性

概要

トランスウエアが提供する Active! mail 2003 には、セッション ID が漏えいする脆弱性が存在します。

トランスウエアが提供する Active! mail 2003 は、ウェブメールです。Active! mail 2003 には、セッション ID が漏えいする脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 法政大学情報科学部 CIS RAT 前橋 賢一 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


トランスウエア
  • Active! mail 2003 Build 2003.0139.0871 およびそれ以前

想定される影響

遠隔の第三者により、Active! mail 2003 のユーザになりすまされる可能性があります。結果として、当該ユーザのメールを閲覧されたり、設定を変更されたりする可能性があります。

上記製品において、モバイル機能が有効になっている場合、本脆弱性の影響を受けます。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

トランスウエア
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報漏えい(CWE-200) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-4353
参考情報

  1. JVN : JVN#85821104
  2. National Vulnerability Database (NVD) : CVE-2009-4353
  3. Secunia Advisory : SA37602 
  4. ISS X-Force Database : 54751
更新履歴

[2009年12月08日]
  掲載