【活用ガイド】

[English]

JVNDB-2009-000069

SEIL/X シリーズおよび SEIL/B1 におけるバッファオーバーフローの脆弱性

概要

SEIL/X シリーズおよび SEIL/B1 には、バッファオーバーフローの脆弱性が存在します。

SEIL/X シリーズおよび SEIL/B1 は、ルータ製品です。SEIL/X シリーズおよび SEIL/B1 には、URL フィルタ機能の処理に起因するバッファオーバーフローの脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 9.3 (危険) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


インターネットイニシアティブ
  • SEIL/B1 firmware 2.40 から 2.51 まで
  • SEIL/X1 firmware 2.40 から 2.51 まで
  • SEIL/X2 firmware 2.40 から 2.51 まで

想定される影響

細工された URL を処理した場合、遠隔の第三者によって任意のコードを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

インターネットイニシアティブ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-4292
参考情報

  1. JVN : JVN#06362164
  2. National Vulnerability Database (NVD) : CVE-2009-4292
  3. Secunia Advisory : SA37154
  4. ISS X-Force Database : 54051
  5. VUPEN Security : VUPEN/ADV-2009-3111
  6. OPEN SOURCE VULNERABILITY DATABASE (OSVDB) : 59362
更新履歴

[2009年10月28日]
  掲載