【活用ガイド】

[English]

JVNDB-2009-000067

複数のサイボウズ製品におけるクロスサイトスクリプティングの脆弱性

概要

サイボウズ株式会社が提供する複数の製品には、クロスサイトスクリプティングの脆弱性が存在します。

サイボウズ株式会社が提供するグループウェアなどの複数の製品には、クロスサイトスクリプティングの脆弱性が存在します。

なお、本脆弱性は JVN#50342989、JVN#90712589 とは異なる問題です。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 三井物産セキュアディレクション 寺田 健 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


サイボウズ
  • サイボウズ Office 7
  • サイボウズ デヂエ 6
  • サイボウズ メールワイズ 3

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

サイボウズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

参考情報

  1. JVN : JVN#23108985
  2. Secunia Advisory : SA37011
  3. SecurityFocus : 36704
  4. VUPEN Security : VUPEN/ADV-2009-2918
更新履歴

[2009年10月15日]
  掲載