【活用ガイド】

[English]

JVNDB-2009-000064

複数の phpspot 製品におけるディレクトリトラバーサルの脆弱性

概要

phpspot が提供する複数の製品には、ディレクトリトラバーサルの脆弱性が存在します。

phpspot が提供する掲示板ソフトウェアなどの複数の製品には、ディレクトリトラバーサルの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 三井物産セキュアディレクション株式会社 諌山 貴由 氏

CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


phpspot
  • PHP_RSS_Builder
  • PHP&CSS掲示板
  • PHP画像キャプチャ掲示板
  • PHP掲示板
  • PHP掲示板CE
  • webshot

想定される影響

遠隔の第三者により、サーバ内にある任意のファイルを閲覧される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

phpspot
CWEによる脆弱性タイプ一覧  CWEとは?

  1. パス・トラバーサル(CWE-22) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-3284
参考情報

  1. JVN : JVN#65914253
  2. National Vulnerability Database (NVD) : CVE-2009-3284
  3. Secunia Advisory : SA36783
更新履歴

[2009年09月18日]
  掲載