【活用ガイド】

[English]

JVNDB-2009-000060

株式会社ディーアイシー製 yoyaku_v41 における OS コマンドインジェクションの脆弱性

概要

株式会社ディーアイシーが提供する yoyaku_v41 には、OS コマンドインジェクションの脆弱性が存在します。

株式会社ディーアイシーが提供する yoyaku_v41 は、施設の予約管理を行うためのソフトウェアです。yoyaku_v41 には、OS コマンドインジェクションの脆弱性が存在します。
なお、本脆弱性は JVN#80436657 とは異なる問題です。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社ラック 山崎 圭吾 氏

CVSS による深刻度 (CVSS とは?)

基本値: 7.5 (危険) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


株式会社ディーアイシー
  • yoyaku_v41 Version:1.10 およびそれ以前

想定される影響

yoyaku_v41 を設置しているサーバ上で、ウェブサーバの権限で任意の OS コマンドを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

株式会社ディーアイシー
CWEによる脆弱性タイプ一覧  CWEとは?

  1. OSコマンドインジェクション(CWE-78) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

参考情報

  1. JVN : JVN#05857667
更新履歴

[2009年09月11日]
  掲載