【活用ガイド】

[English]

JVNDB-2009-000058

bingo!CMS core および bingo!CMS におけるクロスサイトリクエストフォージェリの脆弱性

概要

bingo!CMS core および bingo!CMS には、クロスサイトリクエストフォージェリの脆弱性が存在します。

bingo!CMS core および bingo!CMS は、コンテンツ管理システムです。
bingo!CMS core および bingo!CMS には、クロスサイトリクエストフォージェリの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 大野 雅子 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


アイ・ティー・ディー
  • bingo!CMS (商用版) バージョン 1.2 およびそれ以前
  • bingo!CMS core バージョン 1.2 およびそれ以前

想定される影響

bingo!CMS core もしくは bingo!CMS にログインした状態で、悪意あるページを読み込んだ場合、遠隔の第三者によって、設定を変更されたり、当該製品で作成したコンテンツを改ざんされたりする可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

アイ・ティー・ディー
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトリクエストフォージェリ(CWE-352) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-3022
参考情報

  1. JVN : JVN#68640473
  2. National Vulnerability Database (NVD) : CVE-2009-3022
  3. Secunia Advisory : SA36458
  4. ISS X-Force Database : 52838
  5. OPEN SOURCE VULNERABILITY DATABASE (OSVDB) : 57425
更新履歴

[2009年08月27日]
  掲載